Service Announcement: 4 August 2020

Start TimeTuesday, 4 August 2020 08:00 (UTC +10)
End Time
Duration
Services affected

FTP, RDAP, RPKI

Description

The vulnerable TLS versions TLSv1 and TLSv1.1 will no longer be supported on the affected services.

We apologize for the loss of facilities and any inconvenience caused. Should you require assistance in dealing with any problems arising from this outage, please contact the APNIC Helpdesk.